@prefix rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#> .
@prefix owl: <http://www.w3.org/2002/07/owl#> .
@prefix rdfs: <http://www.w3.org/2000/01/rdf-schema#> .
@prefix xml: <http://www.w3.org/XML/1998/namespace> .
@prefix xsd: <http://www.w3.org/2001/XMLSchema#> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-4C8C6896CCE06112EF52A798184EF4AC a owl:Restriction;
  owl:onClass <http://purl.org/spar/datacite/IdentifierScheme>;
  owl:onProperty <http://purl.org/spar/datacite/usesIdentifierScheme>;
  owl:qualifiedCardinality "1"^^xsd:nonNegativeInteger .

<http://purl.org/spar/fr> a owl:Ontology;
  rdfs:label "FAIR Reviews Ontology (FR)"@en;
  owl:imports <http://purl.org/spar/datacite>;
  <http://purl.org/dc/elements/1.1/description> """
The **_FAIR Reviews Ontology (FR)_** defines a set of classes, properties and axioms, for describing research reviews as semantic objects, reusing standard existing vocabularies using ontology engineering techniques. 
Besides defining its own classes and properties, FR reuses many ontological elements drawn from existing ontologies such as [FaBiO](http://purl.org/spar/fabio/), [BiDO](http://purl.org/spar/bido), [DataCite](http://purl.org/spar/datacite/) from the SPAR Ontologies, and others like [ODRL](https://www.w3.org/community/odrl/), [FOAF](http://xmlns.com/foaf/0.1/), [SKOS](http://www.w3.org/2004/02/skos/core#) or the [Lexvo Ontology](http://lexvo.org/ontology). 

![The architecture of FR.](fr.png)

It is used to annotate http://fairreviews.linkeddata.es/ data.

## Examples of use

In the following subsections, we introduce some examples to showcase how to use FR. 

The prefixes that are used in all the examples provided below are defined as follows:

	@prefix fr: <http://purl.org/spar/fr/> .
	@prefix bido: <http://purl.org/spar/bido/> .
	@prefix cito: <http://purl.org/spar/cito/> .
	@prefix fr: <http://purl.org/spar/fr/> .
	@prefix fabio: <http://purl.org/spar/fabio/> .
	@prefix c4o: <http://purl.org/spar/c4o/> .
	@prefix datacite: <http://purl.org/spar/datacite/> .
	@prefix literal: <http://www.essepuntato.it/2010/06/literalreification/> .
	@prefix dcterms: <http://purl.org/dc/terms/> .

### Describing a workshop review

FR can be used to describe any kind of research review, such as a workshop review. 
More precisely, the example represents the instantiation of the model for an existing review issued for the _SemSci2017_ workshop. 
The original review is [available as plain text online](https://semsci.github.io/semSci2017/openReview/Paper2Reviews.txt).

	<https://w3id.org/fr/resource/paper/1> a fabio:ConferencePaper ;
		fabio:hasURL \"http://ceur-ws.org/Vol-1931/paper-01.pdf\"^^xsd:anyURI .

	<https://w3id.org/fr/resource/pid/1> a datacite:PersonalIdentifier ;
		datacite:usesIdentifierScheme datacite:orcid ;
		literal:hasLiteralValue \"0000-0001-8296-8629\" .

	<https://w3id.org/fr/resource/review/1> a fabio:Review ;
		frbr:realization <https://w3id.org/fr/resource/rev/1> .

	<https://w3id.org/fr/resource/rev/1> a fr:ReviewVersion ;
		frbr:creator <http://w3id.org/people/idafensp> ;
		dcterms:language <http://www.lexvo.org/page/iso639-3/eng> ;
		dcterms:license <https://creativecommons.org/licenses/by-sa/4.0> ;
		fr:hasRating bido:sa-sr-bl-wacc ;
		fr:hasReviewerConfidence bido:acl-1-5-acl4 ;
		cito:reviews <https://w3id.org/fr/resource/paper/1> ;
		fr:issuedAt <https://easychair.org> ;
		fr:issuedFor <https://semsci.github.io/semSci2017> ;
		fr:releasedBy <https://semsci.github.io/semSci2017> ;
		dcterms:issued \"2017-08-22\"^^xsd:date ;
		c4o:hasContent \"\"\"The paper introduces SMS, a platform for for data integration
						in the context of STI. The paper is general well written, proposing
						an interesting contribution as well as sufficient evidences, in the
						form of pointers to online resources, to support its claims.

						It is not clear though which is the research question being targeted
						in this paper. The paper elaborates on the features of the SMS platform,
						including its models and its applications, but lacks to provide insights
						on the novelty of the approach and how it compares to others.

						Also, authors could consider adding some narrative to section 3, or
						even better, try to include those use cases as part of the descriptions
						of the SMS platform along section 2.

						As a minor comment, the abstract and the first paragraph of section 1
						are almost identical. Authors should consider removing or rephrasing
						them.\"\"\"^^rdfs:Literal .

## Competency Questions

FR can be used for answering several questions related to research reviews characteristics. 
In the following subsections, some of them are introduced together with their respective SPARQL queries. 

The prefixes that are used in all the SPARQL queries provided below are defined as follows:

	PREFIX fr: <http://purl.org/spar/fr/>
	PREFIX c4o: <http://purl.org/spar/c4o/>
	PREFIX cito: <http://purl.org/spar/cito/>
	PREFIX dcterms: <http://purl.org/dc/terms/>
	PREFIX fabio: <http://purl.org/spar/fabio/>
	PREFIX frbr: <http://purl.org/vocab/frbr/core#>

### CQ1

Which document is reviewed by a specific review version, and who is its creator?

	SELECT ?reviewVersion ?paper ?creator
	WHERE {
		?reviewVersion a fr:ReviewVersion ;
			cito:reviews ?paper .
		OPTIONAL { ?reviewVersion frbr:creator ?creator . }
	}

### CQ2

What rating and reviewer confidence score are assigned to a review version?

	SELECT ?reviewVersion ?rating ?confidence
	WHERE {
		?reviewVersion a fr:ReviewVersion ;
			fr:hasRating ?rating .
		OPTIONAL { ?reviewVersion fr:hasReviewerConfidence ?confidence . }
	}

### CQ3

At which platform was a review version issued, and for which venue or event was it issued?

	SELECT ?reviewVersion ?platform ?venue
	WHERE {
		?reviewVersion a fr:ReviewVersion ;
			fr:issuedAt ?platform .
		OPTIONAL { ?reviewVersion fr:issuedFor ?venue . }
	}

### CQ4

Which agent or entity released a review version, and on what date was it issued?

	SELECT ?reviewVersion ?releasingEntity ?issueDate
	WHERE {
		?reviewVersion a fr:ReviewVersion ;
			fr:releasedBy ?releasingEntity .
		OPTIONAL { ?reviewVersion dcterms:issued ?issueDate . }
	}

### CQ5

What is the full review version of a review, including its textual content and license?

	SELECT ?review ?reviewVersion ?content ?license
	WHERE {
		?review a fabio:Review ;
			frbr:realization ?reviewVersion .
		?reviewVersion a fr:ReviewVersion .
		OPTIONAL { ?reviewVersion c4o:hasContent ?content . }
		OPTIONAL { ?reviewVersion dcterms:license ?license . }
	}
"""@en;
  <http://purl.org/dc/terms/modified> "2026-08-14";
  <http://purl.org/dc/elements/1.1/date> "2026-08-14";
  <http://purl.org/dc/elements/1.1/contributor> "Silvio Peroni (https://orcid.org/0000-0003-0530-4305)",
    "Sebastian Barzaghi (https://orcid.org/0000-0002-0799-1527)";
  <http://purl.org/dc/terms/created> "2017-09-01";
  owl:backwardCompatibleWith <http://purl.org/spar/fr/2017-09-01>;
  owl:priorVersion <http://purl.org/spar/fr/2017-09-01>;
  owl:versionIRI <http://purl.org/spar/fr/2026-08-14>;
  <http://purl.org/dc/elements/1.1/creator> "Idafen Santana Pérez (https://orcid.org/0000-0001-8296-8629)",
    "María Poveda Villalón (https://orcid.org/0000-0003-3587-0367)";
  <http://purl.org/dc/terms/issued> "2017-11-07";
  <http://purl.org/dc/terms/license> <http://purl.org/NET/rdflicense/cc-by4.0>;
  owl:versionInfo "2.0.0";
  <http://purl.org/vocab/vann/preferredNamespaceUri> "http://purl.org/spar/fr";
  <http://purl.org/dc/elements/1.1/title> "The FAIR Reviews Ontology (FR)"@en;
  <http://purl.org/dc/terms/publisher> <http://www.oeg-upm.net/>;
  <http://purl.org/ontology/bibo/doi> "https://doi.org/10.25504/FAIRsharing.e7e609";
  <http://purl.org/dc/terms/bibliographicCitation> "Idafen Santana Pérez, María Poveda Villalón. The FAIR Review Ontology. Revision: 2.0.0. http://purl.org/spar/fr.";
  rdfs:seeAlso <http://www.sparontologies.net/ontologies/fr>;
  <http://purl.org/dc/terms/source> <https://github.com/SPAROntologies/fr/blob/master/docs/cq.md>;
  <http://xmlns.com/foaf/0.1/logo> <https://github.com/SPAROntologies/fr/blob/master/spar.png>;
  <https://schema.org/codeRepository> <https://github.com/SPAROntologies/fr>;
  <https://schema.org/includedInDataCatalog> <https://fairsharing.org/>;
  <http://purl.org/ontology/bibo/status> <http://purl.org/ontology/bibo/status/published>;
  <http://purl.org/vocab/vann/preferredNamespacePrefix> "fr";
  <https://schema.org/keywords> "semantic publishing"@en, "scholarly publishing"@en,
    "scholarly reviews"@en, "scientometrics"@en, "bibliometrics"@en;
  <https://schema.org/image> <https://github.com/SPAROntologies/fr/blob/master/docs/current/fr.png>;
  <http://purl.org/vocab/vann/changes> """
* **v2.0.0**: 
Added new documentation, including annotation properties (e.g., `bibo:doi`, `schema:codeRepository`, etc.), term properties (e.g., `vann:example`, `vs:term_status`, etc.), exemplary competency questions with their respective SPARQL queries, and a Grafoo diagram.
Added the additional classes and properties from external ontologies.
Replaced `fr:ratingValue` with `bido:hasRatingValue`, given they were identical in their implementation and the latter already existed.
Replaced `skos:inScheme` with `bido:isDefinedIn`, given it is its subproperty that is appliable to categorical bibliometric data, such as in this case.
	"""@en .

<http://purl.org/spar/bido/DiscreteReviewerConfidenceScale> a owl:Class;
  rdfs:label "discrete reviewer confidence scale"@en;
  rdfs:comment "A discrete scale defining the confidence of a reviewer for a given topic."@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:subClassOf <http://purl.org/spar/bido/ReviewerConfidenceScale> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-355FCAF89CF3383F1186FAFEB979AA24 a owl:Restriction;
  owl:onProperty _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-1F72FB27EA30908A92333BA7BF8AFCF4;
  owl:someValuesFrom <http://purl.org/spar/datacite/PersonalIdentifier> .

<http://purl.org/spar/bido/ReviewRatingValue> a owl:Class;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:comment "The set of values of a given rating scale."@en;
  rdfs:subClassOf <http://purl.org/spar/bido/CategorialBibliometricData>;
  rdfs:label "review rating concept"@en .

<http://purl.org/spar/datacite/PersonalIdentifierScheme> a owl:Class;
  rdfs:label "personal identifier scheme"@en;
  rdfs:comment "The identifier scheme used to identify a person."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-355FCAF89CF3383F1186FAFEB979AA24,
    <http://purl.org/spar/datacite/AgentIdentifierScheme> .

<http://www.w3.org/2008/05/skos#ConceptScheme> a owl:Class;
  rdfs:label "concept scheme"@en;
  rdfs:comment "A SKOS concept scheme can be viewed as an aggregation of one or more SKOS concepts."@en;
  rdfs:isDefinedBy <http://www.w3.org/2008/05/skos#> .

<http://purl.org/spar/datacite/ResourceIdentifierScheme> a owl:Class;
  rdfs:label "resource identifier scheme"@en;
  rdfs:comment "The identifier scheme used to identify a resource."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-CBAB68FA167F9CB8141400F1287195EA,
    <http://purl.org/spar/datacite/IdentifierScheme> .

<http://purl.org/spar/fr/ConveningOrganization> a owl:Class;
  rdfs:subClassOf <http://xmlns.com/foaf/0.1/Agent>;
  rdfs:comment "A venue (e.g. conference, workshop), a expression collection (e.g. journal, special issue), or an individual agent (e.g. organization, researcher) collecting scientific contributions."@en;
  rdfs:label "convening organization"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review a fabio:Review ;
		frbr:realization :my-review-version ;
		fr:issuedFor :my-convening-organization .

	:my-convening-organization a fr:ConveningOrganization .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/vocab/frbr/core#Work> a owl:Class;
  rdfs:label "work"@en;
  rdfs:comment """
A distinct intellectual or artistic creation.

A work is an abstract entity; there is no single material object one can point to as the work. We recognize the work through individual realizations or expressions of the work, but the work itself exists only in the commonality of content between and among the various expressions of the work. When we speak of Homer's Iliad as a work, our point of reference is not a particular recitation or text of the work, but the intellectual creation that lies behind all the various expressions of the work.
        """@en;
  rdfs:isDefinedBy <http://purl.org/vocab/frbr/core#> .

<http://www.w3.org/ns/odrl/2/Policy> a owl:Class;
  rdfs:isDefinedBy <http://www.w3.org/ns/odrl/2/>;
  rdfs:label "policy"@en;
  rdfs:comment "A non-empty group of permissions and/or prohibitions."@en .

<http://purl.org/spar/fr/releasedBy> a owl:ObjectProperty;
  rdfs:domain <http://purl.org/spar/fr/ReviewVersion>;
  rdfs:range <http://xmlns.com/foaf/0.1/Agent>;
  rdfs:comment "The relation between a review and the agent publishing it. It might be the author of the review or conference or journal to which the scientific resource was submitted to."@en;
  rdfs:label "released by"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review-version a fr:ReviewVersion ;
		fr:releasedBy :my-conference .

	:my-conference a foaf:Agent .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/spar/fr/TrackingSystem> a owl:Class;
  rdfs:subClassOf <http://purl.org/spar/bido/ScholarlyVenueManagementSystem>;
  rdfs:comment "The platform where the review process takes place."@en;
  rdfs:label "tracking system"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review a fabio:Review ;
		frbr:realization :my-review-version ;
		fr:issuedAt :my-tracking-system .

	:my-tracking-system a fr:TrackingSystem .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/spar/fabio/hasURL> a owl:DatatypeProperty;
  rdfs:label "has URL"@en;
  rdfs:comment "An identifier, in form of an HTTP Universal Resource Locator (URL), for a particular resource on the World Wide Web."@en;
  rdfs:domain <http://purl.org/vocab/frbr/core#Endeavour>;
  rdfs:isDefinedBy <http://purl.org/spar/fabio/>;
  rdfs:range xsd:anyURI .

<http://www.essepuntato.it/2010/06/literalreification/hasLiteralValue> a owl:DatatypeProperty,
    owl:FunctionalProperty;
  rdfs:label "has literal value"@en;
  rdfs:comment "The value that a reified literal represents."@en;
  rdfs:domain <http://www.essepuntato.it/2010/06/literalreification/Literal>;
  rdfs:isDefinedBy <http://purl.org/spar/literal/>;
  rdfs:range rdfs:Literal .

<http://purl.org/dc/terms/language> a owl:ObjectProperty, owl:AnnotationProperty;
  rdfs:label "has language"@en;
  rdfs:comment "A language of the resource."@en;
  rdfs:isDefinedBy <http://purl.org/dc/terms/> .

<http://purl.org/spar/datacite/AgentIdentifierScheme> a owl:Class;
  rdfs:label "agent identifier scheme"@en;
  rdfs:comment "The identifier scheme used to identify an agent."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-F3A7128616D4173285A99DA4953FE9B4,
    <http://purl.org/spar/datacite/IdentifierScheme> .

<http://purl.org/spar/bido/hasRatingValue> a owl:DatatypeProperty;
  rdfs:domain <http://purl.org/spar/bido/ReviewRatingValue>;
  rdfs:range rdfs:Literal;
  rdfs:comment "The value of the rating given to a review."@en;
  rdfs:label "has rating value"@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/> .

<http://purl.org/dc/terms/license> a owl:Class, owl:AnnotationProperty;
  rdfs:label "has license"@en;
  rdfs:comment "A legal document giving official permission to do something with the resource."@en;
  rdfs:isDefinedBy <http://purl.org/dc/terms/> .

<http://purl.org/spar/bido/ReviewerConfidenceValue> a owl:Class;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:comment "The set of values of a given confidence scale."@en;
  rdfs:label "reviewer confidence value"@en .

<http://purl.org/spar/datacite/usesIdentifierScheme> a owl:ObjectProperty;
  rdfs:label "uses identifier scheme"@en;
  rdfs:comment "The identifier scheme used to provide the identifier for an entity (either a funder, a person, a license or a resource)."@en;
  rdfs:domain <http://purl.org/spar/datacite/Identifier>;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:range <http://purl.org/spar/datacite/IdentifierScheme> .

<http://purl.org/spar/bido/ReviewRatingScale> a owl:Class;
  rdfs:label "review rating scale"@en;
  rdfs:comment "A scale defining the rating given by a reviewer for a specific scientific contribution."@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:subClassOf <http://www.w3.org/2008/05/skos#ConceptScheme> .

<http://purl.org/spar/datacite/ResourceIdentifier> a owl:Class;
  rdfs:label "resource identifier"@en;
  rdfs:comment "An identifier that is used to uniquely identify a resource."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-10AC2D0B5F6B60B58C593B07934807AC,
    <http://purl.org/spar/datacite/Identifier> .

<http://purl.org/spar/fr/hasReviewerConfidence> a owl:ObjectProperty;
  rdfs:domain <http://purl.org/spar/fr/ReviewVersion>;
  rdfs:range <http://purl.org/spar/bido/ReviewerConfidenceValue>;
  rdfs:comment "Relation between a review and the confidence set by the author about the review topic. As the review can be written only by one author, the confidence is assumed to be for such author about the given paper without need of creating a new class involving the three actors in a n-ary alike solution.";
  rdfs:label "has reviewer confidence"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review-version a fr:ReviewVersion ;
		fr:hasReviewerConfidence bido:acl-1-5-acl4 .

	bido:acl-1-5-acl4 a bido:ReviewerConfidenceValue .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-CBAB68FA167F9CB8141400F1287195EA a owl:Restriction;
  owl:onProperty _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-25DFDFCCA882E2164E3AC5EF4649888B;
  owl:someValuesFrom <http://purl.org/spar/datacite/ResourceIdentifier> .

<http://purl.org/spar/datacite/hasIdentifier> a owl:InverseFunctionalProperty, owl:ObjectProperty;
  rdfs:label "has identifier"@en;
  rdfs:comment "A unique identifier for the entity (either a funder, a person, a license or a resource)."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:range <http://purl.org/spar/datacite/Identifier> .

<http://purl.org/dc/elements/1.1/language> a owl:AnnotationProperty .

<http://purl.org/spar/datacite/Identifier> a owl:Class;
  rdfs:label "identifier"@en;
  rdfs:comment "An identifier that uniquely identities an entity, such as a funding agency, a person or a resource."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-4C8C6896CCE06112EF52A798184EF4AC,
    _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-B7A2A73674CB4D1D16D1752FD1FD8BE9, <http://www.essepuntato.it/2010/06/literalreification/Literal> .

<http://purl.org/spar/bido/hasConfidenceValue> a owl:DatatypeProperty;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:domain <http://purl.org/spar/bido/ReviewerConfidenceValue>;
  rdfs:range rdfs:Literal;
  rdfs:comment "The confidence value of expertise in the review topic given by the reviewer."@en;
  rdfs:label "has confidence value"@en .

<http://purl.org/spar/datacite/AgentIdentifier> a owl:Class;
  rdfs:label "agent identifier"@en;
  rdfs:comment "An identifier that uniquely identities an individual agent."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  owl:disjointWith <http://purl.org/spar/datacite/ResourceIdentifier>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-5BF643FC5796B4A83B74FE1A8F2C841C,
    <http://purl.org/spar/datacite/Identifier> .

<http://purl.org/spar/bido/isDefinedIn> a owl:ObjectProperty;
  rdfs:label "is defined in ranking"@en;
  rdfs:comment "A relation between a ranking category and the ranking that defines it."@en;
  rdfs:domain <http://purl.org/spar/bido/CategorialBibliometricData>;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:range <http://www.w3.org/2008/05/skos#ConceptScheme> .

<http://purl.org/spar/fabio/Review> a owl:Class;
  rdfs:subClassOf <http://purl.org/spar/fabio/Work>;
  rdfs:comment "A review of others' work."@en;
  rdfs:isDefinedBy <http://purl.org/spar/fabio/>;
  rdfs:label "review"@en .

<http://purl.org/spar/datacite/PersonalIdentifier> a owl:Class;
  rdfs:label "personal identifier"@en;
  rdfs:comment "An identifier that uniquely identifies an individual person."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/>;
  rdfs:subClassOf _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-893DB5168F0377520442309D10BC5A77,
    <http://purl.org/spar/datacite/AgentIdentifier> .

<http://purl.org/spar/bido/CategorialBibliometricData> a owl:Class;
  rdfs:label "categorial bibliometric data"@en;
  rdfs:comment "Categorical information that characterises publication-related entities from a bibliometric point of view."@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/> .

<http://purl.org/spar/fr/issuedAt> a owl:ObjectProperty;
  rdfs:domain <http://purl.org/spar/fabio/Review>;
  rdfs:range <http://purl.org/spar/fr/TrackingSystem>;
  rdfs:comment "The relation between a review and the tracking or scholarly venue management system where the reviewing process took place."@en;
  rdfs:label "issued at"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review a fabio:Review ;
		frbr:realization :my-review-version ;
		fr:issuedAt :my-tracking-system .

	:my-tracking-system a fr:TrackingSystem .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/spar/fr/hasSubReviewer> a owl:ObjectProperty;
  rdfs:domain <http://purl.org/spar/fr/ReviewVersion>;
  rdfs:range <http://xmlns.com/foaf/0.1/Agent>;
  rdfs:comment "The relation between a review and agents that have contributed to the overall review as sub-reviwers."@en;
  rdfs:label "has sub-reviewer"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review-version a fr:ReviewVersion ;
		fr:hasSubReviewer :my-person .
	
	:my-person a foaf:Agent .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/spar/bido/ScholarlyVenueManagementSystem> a owl:Class;
  rdfs:label "scholarly venue management system"@en;
  rdfs:comment "A venue management system (such as a conference management system or a journal management system) that can be used for managing scholarly venues."@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/> .

<http://purl.org/dc/terms/issued> a owl:AnnotationProperty, owl:DatatypeProperty;
  rdfs:label "has date issued"@en;
  rdfs:comment "Date of formal issuance of the resource."@en;
  rdfs:isDefinedBy <http://purl.org/dc/terms/>;
  rdfs:range rdfs:Literal .

<http://purl.org/spar/fr/issuedFor> a owl:ObjectProperty;
  rdfs:domain <http://purl.org/spar/fabio/Review>;
  rdfs:range <http://purl.org/spar/fr/ConveningOrganization>;
  rdfs:comment "The realation between a review and the entity (e.g. conference, journal) that it was issued for (usually the one that requested the review)."@en;
  rdfs:label "issued for"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review a fabio:Review ;
		frbr:realization :my-review-version ;
		fr:issuedFor :my-convening-organization .

	:my-convening-organization a fr:ConveningOrganization .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/spar/datacite/IdentifierScheme> a owl:Class;
  rdfs:label "identifier scheme"@en;
  rdfs:comment "The identifier scheme used to identify an entity such as a funding agency, a person or a resource."@en;
  rdfs:isDefinedBy <http://purl.org/spar/datacite/> .

<http://purl.org/spar/fabio/Expression> a owl:Class;
  rdfs:comment "A subclass of FRBR Expression, restricted to expressions of `fabio:Work`."@en;
  rdfs:isDefinedBy <http://purl.org/spar/fabio/>;
  rdfs:subClassOf <http://purl.org/vocab/frbr/core#Expression>;
  rdfs:label "expression"@en .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-B7A2A73674CB4D1D16D1752FD1FD8BE9 a owl:Restriction;
  owl:cardinality "1"^^xsd:nonNegativeInteger;
  owl:onProperty _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-EA5133A04C6CEB04BD060A51362A74FB .

<http://lexvo.org/ontology#Language> a owl:Class;
  rdfs:label "language"@en;
  rdfs:comment "Groups of human language variants that are or were spoken, written, or signed at some point in time."@en;
  rdfs:isDefinedBy <http://lexvo.org/ontology#> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-F3A7128616D4173285A99DA4953FE9B4 a owl:Restriction;
  owl:onProperty _:genid-32bcfa2bb3d54030a1e0e8b5464777361695-9AD25FC8C2C931181EE903D4CECED734;
  owl:someValuesFrom <http://purl.org/spar/datacite/AgentIdentifier> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-5BF643FC5796B4A83B74FE1A8F2C841C a owl:Restriction;
  owl:allValuesFrom <http://purl.org/spar/datacite/AgentIdentifier>;
  owl:onProperty <http://purl.org/spar/datacite/usesIdentifierScheme> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-1F72FB27EA30908A92333BA7BF8AFCF4 owl:inverseOf
    <http://purl.org/spar/datacite/usesIdentifierScheme> .

<http://purl.org/spar/fr/ReviewVersion> a owl:Class;
  rdfs:subClassOf <http://purl.org/spar/fabio/Comment>;
  rdfs:comment "A version of a given review, defining its content and rating, which may vary over the time."@en;
  rdfs:label "review version"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review a fabio:Review ;
		frbr:realization :my-review-version .

	:my-review-version a fr:ReviewVersion ;
		fr:hasRating bido:sa-sr-bl-wacc ;
		fr:hasReviewerConfidence bido:acl-1-5-acl4 ;
		fr:hasSubReviewer :my-person ;
		fr:releasedBy :my-conference .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/dc/terms/creator> a owl:ObjectProperty, owl:AnnotationProperty;
  rdfs:label "has creator";
  rdfs:comment "An entity responsible for making the resource."@en;
  rdfs:isDefinedBy <http://purl.org/dc/terms/>;
  rdfs:range <http://xmlns.com/foaf/0.1/Agent> .

<http://purl.org/spar/fabio/Comment> a owl:Class;
  rdfs:subClassOf <http://purl.org/spar/fabio/Expression>;
  rdfs:comment "A verbal or written remark concerning some entity. In written form, a comment is often appended to that entity and termed an annotation. Within computer programs or ontologies, comments are added to enhance human understanding, and are usually prefaced by a special syntactic symbol that ensures they are ignored during execution of the program."@en;
  rdfs:isDefinedBy <http://purl.org/spar/fabio/>;
  rdfs:label "comment"@en .

<http://purl.org/spar/cito/repliesTo> a owl:ObjectProperty;
  rdfs:label "replies to"@en;
  rdfs:comment "A relation according to which the citing entity replies to statements, ideas or criticisms presented in the cited entity."@en;
  rdfs:isDefinedBy <http://purl.org/spar/cito/> .

<http://purl.org/vocab/frbr/core#realization> a owl:ObjectProperty;
  rdfs:label "has realization"@en;
  rdfs:comment "The expression that is a realization of a work."@en;
  rdfs:domain <http://purl.org/vocab/frbr/core#Work>;
  rdfs:isDefinedBy <http://purl.org/vocab/frbr/core#>;
  rdfs:range <http://purl.org/vocab/frbr/core#Expression> .

<http://purl.org/spar/fr/hasRating> a owl:ObjectProperty;
  rdfs:domain <http://purl.org/spar/fr/ReviewVersion>;
  rdfs:range <http://purl.org/spar/bido/ReviewRatingValue>;
  rdfs:comment "The relation between a review and a given rating assigned by a reviewer."@en;
  rdfs:label "has rating"@en;
  <http://purl.org/vocab/vann/example> """
	:my-review-version a fr:ReviewVersion ;
		fr:hasRating bido:sa-sr-bl-wacc .

	bido:sa-sr-bl-wacc a bido:ReviewRatingValue .
    """;
  rdfs:isDefinedBy <http://purl.org/spar/fr/>;
  <http://www.w3.org/2003/06/sw-vocab-status/ns#term_status> <http://purl.org/linked-data/registry#statusStable> .

<http://purl.org/spar/bido/DiscreteReviewRatingScale> a owl:Class;
  rdfs:label "discrete review rating scale"@en;
  rdfs:comment "A discrete scale defining the rating given by a reviewer for a specific scientific contribution."@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:subClassOf <http://purl.org/spar/bido/ReviewRatingScale> .

<http://purl.org/spar/cito/reviews> a owl:ObjectProperty;
  rdfs:label "reviews"@en;
  rdfs:comment "A relation according to which the citing entity reviews statements, ideas or conclusions presented in the cited entity."@en;
  rdfs:isDefinedBy <http://purl.org/spar/cito/> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-10AC2D0B5F6B60B58C593B07934807AC a owl:Restriction;
  owl:allValuesFrom <http://purl.org/spar/datacite/ResourceIdentifierScheme>;
  owl:onProperty <http://purl.org/spar/datacite/usesIdentifierScheme> .

<http://purl.org/spar/c4o/hasContent> a owl:DatatypeProperty;
  rdfs:label "has content"@en;
  rdfs:comment "The textual content of a particular FRBR expression."@en;
  rdfs:domain <http://purl.org/vocab/frbr/core#Expression>;
  rdfs:isDefinedBy <http://purl.org/spar/c4o/>;
  rdfs:range rdfs:Literal .

<http://purl.org/vocab/frbr/core#Endeavour> a owl:Class;
  rdfs:label "endeavour"@en;
  rdfs:comment "The set of different aspects of user interests in the products of intellectual or artistic artifact."@en;
  rdfs:isDefinedBy <http://purl.org/vocab/frbr/core#> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-EA5133A04C6CEB04BD060A51362A74FB owl:inverseOf
    <http://purl.org/spar/datacite/hasIdentifier> .

<http://xmlns.com/foaf/0.1/Agent> a owl:Class;
  rdfs:label "agent"@en;
  rdfs:comment "An agent (eg. person, group, software or physical artifact)."@en;
  rdfs:isDefinedBy <http://xmlns.com/foaf/0.1/> .

<http://www.essepuntato.it/2010/06/literalreification/Literal> a owl:Class;
  rdfs:label "literal"@en;
  rdfs:comment "A reified literal."@en;
  rdfs:isDefinedBy <http://purl.org/spar/literal/> .

<http://purl.org/spar/bido/ReviewerConfidenceScale> a owl:Class;
  rdfs:label "reviewer confidence scale"@en;
  rdfs:comment "A scale defining the confidence of a reviewer for a given topic."@en;
  rdfs:isDefinedBy <http://purl.org/spar/bido/>;
  rdfs:subClassOf <http://www.w3.org/2008/05/skos#ConceptScheme> .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-893DB5168F0377520442309D10BC5A77 a owl:Restriction;
  owl:allValuesFrom <http://purl.org/spar/datacite/PersonalIdentifierScheme>;
  owl:onProperty <http://purl.org/spar/datacite/usesIdentifierScheme> .

<http://purl.org/spar/fabio/Work> a owl:Class;
  rdfs:comment "A subclass of FRBR Work, restricted to works that are published or potentially publishable, and that contain or are referred to by bibliographic references, or entities used to define bibliographic references."@en;
  rdfs:isDefinedBy <http://purl.org/spar/fabio/>;
  rdfs:subClassOf <http://purl.org/vocab/frbr/core#Work>;
  rdfs:label "work"@en .

<http://purl.org/vocab/frbr/core#Expression> a owl:Class;
  rdfs:label "expression"@en;
  rdfs:comment """
The intellectual or artistic realization of a work in the form of alpha-numeric, musical, or choreographic notation, sound, image, object, movement, etc., or any combination of such forms.

An expression is the specific intellectual or artistic form that a work takes each time it is 'realized'. 
Expression encompasses, for example, the specific words, sentences, paragraphs, etc. that result from the realization of a work in the form of a text, or the particular sounds, phrasing, etc. resulting from the realization of a musical work.
        """@en;
  rdfs:isDefinedBy <http://purl.org/vocab/frbr/core#> .

<http://purl.org/dc/terms/modified> a owl:AnnotationProperty, owl:DatatypeProperty;
  rdfs:label "has date modified"@en;
  rdfs:comment "Date on which the resource was changed."@en;
  rdfs:isDefinedBy <http://purl.org/dc/terms/>;
  rdfs:range rdfs:Literal .

<http://purl.org/dc/elements/1.1/rights> a owl:AnnotationProperty .

<http://purl.org/dc/elements/1.1/creator> a owl:AnnotationProperty .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-25DFDFCCA882E2164E3AC5EF4649888B owl:inverseOf
    <http://purl.org/spar/datacite/usesIdentifierScheme> .

<http://purl.org/dc/elements/1.1/date> a owl:AnnotationProperty .

_:genid-32bcfa2bb3d54030a1e0e8b5464777361695-9AD25FC8C2C931181EE903D4CECED734 owl:inverseOf
    <http://purl.org/spar/datacite/usesIdentifierScheme> .
