PREFIX owl: <http://www.w3.org/2002/07/owl#>
PREFIX rdf: <http://www.w3.org/1999/02/22-rdf-syntax-ns#>
PREFIX rdfs: <http://www.w3.org/2000/01/rdf-schema#>
PREFIX xsd: <http://www.w3.org/2001/XMLSchema#>
PREFIX nc: <https://cim4.eu/ns/nc#>
PREFIX linkml: <https://w3id.org/linkml/>
PREFIX rdfschemaextensions19990926: <http://iec.ch/TC57/1999/rdf-schema-extensions-19990926#>
PREFIX dcterms: <http://purl.org/dc/terms/>
PREFIX dcat: <http://www.w3.org/ns/dcat#>
PREFIX ns: <https://cim.ucaiug.io/ns#>
PREFIX profcim: <https://cim.ucaiug.io/ns/prof-cim#>
PREFIX skos: <http://www.w3.org/2004/02/skos/core#>
PREFIX pav: <http://purl.org/pav/>
PREFIX sh: <http://www.w3.org/ns/shacl#>
PREFIX vann: <http://purl.org/vocab/vann/>

<https://ap-voc.cim4.eu/MonitoringArea#Ontology> a owl:Ontology ;
  rdfs:label "Monitoring area Vocabulary"@en ;
  rdfs:comment "This vocabulary is describing the monitoring area profile."@en ;
  pav:lastUpdatedOn "2026-08-05"^^xsd:dateTime ;
  dcterms:license <https://www.apache.org/licenses/LICENSE-2.0> ;
  pav:version "2.3.4" ;
  dcterms:conformsTo <file://iec61970cim17v40_iec61968cim13v13a_iec62325cim03v17a.eap> , <urn:iso:std:iec:61970-301:ed-7:amd1> , <file://CIM17-2_CGMES31v01_PROF-20v03_NC25v25_MS10v12_DES10v01.eap> , <urn:iso:std:iec:61970-600-2:ed-1> , <urn:iso:std:iec:61970-501:draft:ed-2> , <urn:iso:std:iec:61970-401:draft:ed-1> ;
  dcterms:creator "ENTSO-E CIM WG NC project" ;
  dcterms:identifier "c12639e5-6125-47b5-b019-a2c63eba0892" ;
  dcterms:language "en-GB" ;
  dcterms:publisher "ENTSO-E" ;
  dcterms:rightsHolder "ENTSO-E" ;
  dcat:keyword "MA" ;
  dcat:theme "vocabulary" ;
  vann:preferredNamespacePrefix "nc" ;
  vann:preferredNamespaceUri "https://cim4.eu/ns/nc#"^^xsd:anyURI ;
  sh:declare [
    sh:prefix "nc" ;
    sh:namespace "https://cim4.eu/ns/nc#"^^xsd:anyURI
  ] , [
    sh:prefix "linkml" ;
    sh:namespace "https://w3id.org/linkml/"^^xsd:anyURI
  ] , [
    sh:prefix "rdfschemaextensions19990926" ;
    sh:namespace "http://iec.ch/TC57/1999/rdf-schema-extensions-19990926#"^^xsd:anyURI
  ] , [
    sh:prefix "dcterms" ;
    sh:namespace "http://purl.org/dc/terms/"^^xsd:anyURI
  ] , [
    sh:prefix "dcat" ;
    sh:namespace "http://www.w3.org/ns/dcat#"^^xsd:anyURI
  ] , [
    sh:prefix "ns" ;
    sh:namespace "https://cim.ucaiug.io/ns#"^^xsd:anyURI
  ] , [
    sh:prefix "profcim" ;
    sh:namespace "https://cim.ucaiug.io/ns/prof-cim#"^^xsd:anyURI
  ] .

ns:String a owl:Class ;
  rdfs:label "String"@en ;
  rdfs:comment "A string consisting of a sequence of characters. The character encoding is UTF-8. The string length is unspecified and unlimited." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "Primitive" .

nc:Region a owl:Class ;
  rdfs:label "Region"@en ;
  rdfs:comment "A region where the system operator belongs to." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty nc:Region.MonitoringArea ;
    owl:allValuesFrom nc:MonitoringArea
  ] .

nc:SystemOperator a owl:Class ;
  rdfs:label "SystemOperator"@en ;
  rdfs:comment """A power system operation post responsible for performing and coordinating the real-time and planning functions required to maintain the secure, reliable, and efficient operation of the power system within a defined operational scope.
Note: SystemOperator represents the execution of power system operational responsibilities in practice. While the operational post exists independently at the ecosystem level, SystemOperator identifies the specific agent fulfilling that responsibility at a given time. The operational scope may correspond to a control area, network, voltage domain, or other defined boundary.""" ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty nc:SystemOperator.MonitoringArea ;
    owl:allValuesFrom nc:MonitoringArea
  ] .

nc:ObservabilityArea a owl:Class ;
  rdfs:label "ObservabilityArea"@en ;
  rdfs:comment "A monitoring area that is given by a real time measurement." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#concrete> ;
  rdfs:subClassOf nc:MonitoringArea .

ns:DateTime a owl:Class ;
  rdfs:label "DateTime"@en ;
  rdfs:comment "Date and time as \"yyyy-mm-ddThh:mm:ss.sss\", which conforms with ISO 8601. UTC time zone is specified as \"yyyy-mm-ddThh:mm:ss.sssZ\". A local timezone relative UTC is specified as \"yyyy-mm-ddThh:mm:ss.sss-hh:mm\". The second component (shown here as \"ss.sss\") could have any number of digits in its fractional part to allow any kind of precision beyond seconds." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#DocMonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "Primitive" .

nc:InfluenceArea a owl:Class ;
  rdfs:label "InfluenceArea"@en ;
  rdfs:comment "Influence area is a monitoring area that is defined by calculating the equipment that is affected by the influence factors." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:subClassOf nc:MonitoringArea , [
    a owl:Restriction ;
    owl:onProperty nc:InfluenceArea.identificationInfluenceFactor ;
    owl:allValuesFrom owl:Thing
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:InfluenceArea.voltageInfluenceFactor ;
    owl:allValuesFrom owl:Thing
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:InfluenceArea.filteringInfluenceFactor ;
    owl:allValuesFrom owl:Thing
  ] .

ns:Float a owl:Class ;
  rdfs:label "Float"@en ;
  rdfs:comment "A floating point number. The range is unspecified and not limited." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "Primitive" .

ns:PowerSystemResource a owl:Class ;
  rdfs:label "PowerSystemResource"@en ;
  rdfs:comment "A power system resource (PSR) can be an item of equipment such as a switch, an equipment container containing many individual items of equipment such as a substation, or an organisational entity such as sub-control area. Power system resources can have measurements associated." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfs:subClassOf ns:IdentifiedObject .

nc:MonitoringArea a owl:Class ;
  rdfs:label "MonitoringArea"@en ;
  rdfs:comment "A coherent part of the interconnected electrical power system, that includes the system operators' responsibility area and the surrounding parts of other system operators' responsibility area, that need to be monitored for security assessment." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#concrete> ;
  rdfs:subClassOf ns:PowerSystemResource , [
    a owl:Restriction ;
    owl:onProperty nc:MonitoringArea.SystemOperator ;
    owl:allValuesFrom nc:SystemOperator
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:MonitoringArea.Region ;
    owl:allValuesFrom nc:Region
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:MonitoringArea.SynchronousArea ;
    owl:allValuesFrom nc:SynchronousArea
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:MonitoringArea.AreaBorderTerminal ;
    owl:allValuesFrom nc:AreaBorderTerminal
  ] .

ns:IdentifiedObject a owl:Class ;
  rdfs:label "IdentifiedObject"@en ;
  rdfs:comment "This is a root class to provide common identification for all classes needing identification and naming attributes." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty ns:IdentifiedObject.description ;
    owl:allValuesFrom owl:Thing
  ] , [
    a owl:Restriction ;
    owl:onProperty ns:IdentifiedObject.mRID ;
    owl:allValuesFrom owl:Thing
  ] , [
    a owl:Restriction ;
    owl:onProperty ns:IdentifiedObject.name ;
    owl:allValuesFrom owl:Thing
  ] .

nc:SensitivityArea a owl:Class ;
  rdfs:label "SensitivityArea"@en ;
  rdfs:comment "A monitoring area that defines the required observability area given by the sensitivity factors." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#concrete> ;
  rdfs:subClassOf nc:InfluenceArea .

nc:AreaBorderTerminal a owl:Class ;
  rdfs:label "AreaBorderTerminal"@en ;
  rdfs:comment "Area border terminal defines the terminals that are defining a monitoring area." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#concrete> ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty nc:AreaBorderTerminal.Terminal ;
    owl:allValuesFrom ns:Terminal
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:AreaBorderTerminal.mRID ;
    owl:allValuesFrom owl:Thing
  ] , [
    a owl:Restriction ;
    owl:onProperty nc:AreaBorderTerminal.MonitoringArea ;
    owl:allValuesFrom nc:MonitoringArea
  ] .

nc:SynchronousArea a owl:Class ;
  rdfs:label "SynchronousArea"@en ;
  rdfs:comment "A synchronous area is an electrical area covered by interconnect with a common system frequency in a steady-state. " ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty nc:SynchronousArea.MonitoringArea ;
    owl:allValuesFrom nc:MonitoringArea
  ] .

ns:PerCent a owl:Class ;
  rdfs:label "PerCent"@en ;
  rdfs:comment "Percentage on a defined base.   For example, specify as 100 to indicate at the defined base." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "CIMDatatype" ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty ns:PerCent.multiplier ;
    owl:allValuesFrom ns:UnitMultiplier
  ] , [
    a owl:Restriction ;
    owl:onProperty ns:PerCent.value ;
    owl:allValuesFrom owl:Thing
  ] , [
    a owl:Restriction ;
    owl:onProperty ns:PerCent.unit ;
    owl:allValuesFrom ns:UnitSymbol
  ] .

ns:Terminal a owl:Class ;
  rdfs:label "Terminal"@en ;
  rdfs:comment "An AC electrical connection point to a piece of conducting equipment. Terminals are connected at physical connection points called connectivity nodes." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfs:subClassOf [
    a owl:Restriction ;
    owl:onProperty nc:Terminal.AreaBorderTerminal ;
    owl:allValuesFrom nc:AreaBorderTerminal
  ] .

profcim:StringIRI a owl:Class ;
  rdfs:label "StringIRI"@en ;
  rdfs:comment """An IRI (Internationalized Resource Identifier) within an RDF graph is a Unicode string that conforms to the syntax defined in RFC 3987.
The primitive is serialized as literal without language support.
IRIs in the RDF abstract syntax must be absolute, and may contain a fragment identifier.
IRI equality: Two IRIs are equal if and only if they are equivalent under Simple String Comparison according to section 5.1 of [RFC3987]. Further normalization must not be performed when comparing IRIs for equality.
IRIs are a generalization of URIs [RFC3986] that permits a wider range of Unicode characters. Every absolute URI and URL is an IRI, but not every IRI is an URI. When IRIs are used in operations that are only defined for URIs, they must first be converted according to the mapping defined in section 3.1 of [RFC3987]. A notable example is retrieval over the HTTP protocol. The mapping involves UTF-8 encoding of non-ASCII characters, %-encoding of octets not allowed in URIs, and Punycode-encoding of domain names.""" ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#DocMonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "profcim" , "Primitive" .

profcim:StringFixedLanguage a owl:Class ;
  rdfs:label "StringFixedLanguage"@en ;
  rdfs:comment """A string consisting of a sequence of characters. The character encoding is UTF-8. The string length is unspecified and unlimited.
The primitive is serialized as literal without language support.""" ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#DocMonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "profcim" , "Primitive" .

profcim:IRI a owl:Class ;
  rdfs:label "IRI"@en ;
  rdfs:comment """An IRI (Internationalized Resource Identifier) within an RDF graph is a Unicode string that conforms to the syntax defined in RFC 3987.
The primitive is serialized as rdf:resource in RDFXML.
IRIs in the RDF abstract syntax must be absolute, and may contain a fragment identifier.
IRI equality: Two IRIs are equal if and only if they are equivalent under Simple String Comparison according to section 5.1 of [RFC3987]. Further normalization must not be performed when comparing IRIs for equality.
IRIs are a generalization of URIs [RFC3986] that permits a wider range of Unicode characters. Every absolute URI and URL is an IRI, but not every IRI is an URI. When IRIs are used in operations that are only defined for URIs, they must first be converted according to the mapping defined in section 3.1 of [RFC3987]. A notable example is retrieval over the HTTP protocol. The mapping involves UTF-8 encoding of non-ASCII characters, %-encoding of octets not allowed in URIs, and Punycode-encoding of domain names.""" ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#DocMonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "profcim" , "Primitive" .

profcim:URL a owl:Class ;
  rdfs:label "URL"@en ;
  rdfs:comment "A Uniform Resource Locator (URL), colloquially termed a web address, is a reference to a web resource that specifies its location on a computer network and a mechanism for retrieving it. A URL is a specific type of Uniform Resource Identifier (URI), although many people use the two terms interchangeably.URLs occur most commonly to reference web pages (http), but are also used for file transfer (ftp), email (mailto), database access (JDBC), and many other applications." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#DocMonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "profcim" , "Primitive" .

nc:ContingencyArea a owl:Class ;
  rdfs:label "ContingencyArea"@en ;
  rdfs:comment "A monitoring area that defines the required contingency elements. This includes elements that are part of the external contingency list." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#concrete> ;
  rdfs:subClassOf nc:InfluenceArea .

ns:Date a owl:Class ;
  rdfs:label "Date"@en ;
  rdfs:comment "Date as \"yyyy-mm-dd\", which conforms with ISO 8601. UTC time zone is specified as \"yyyy-mm-ddZ\". A local timezone relative UTC is specified as \"yyyy-mm-dd(+/-)hh:mm\"." ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#DocMonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype "Primitive" .

rdfschemaextensions19990926:ClassCategory a owl:Class .

ns:IdentifiedObject.description a owl:ObjectProperty ;
  rdfs:label "description"@en ;
  rdfs:comment "The description is a free human readable text describing or naming the object. It may be non unique and may not correlate to a naming hierarchy." ;
  rdfschemaextensions19990926:dataType ns:String ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain ns:IdentifiedObject .

nc:Region.MonitoringArea a owl:ObjectProperty ;
  rdfs:label "MonitoringArea"@en ;
  rdfs:comment "Monitoring area which belongs to a region." ;
  rdfschemaextensions19990926:AssociationUsed "No" ;
  rdfschemaextensions19990926:inverseRoleName nc:MonitoringArea.Region ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..n ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:MonitoringArea ;
  rdfs:domain nc:Region .

nc:MonitoringArea.SystemOperator a owl:ObjectProperty ;
  rdfs:label "SystemOperator"@en ;
  rdfs:comment "The system operator that operates this monitoring area." ;
  rdfschemaextensions19990926:AssociationUsed "Yes" ;
  rdfschemaextensions19990926:inverseRoleName nc:SystemOperator.MonitoringArea ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:SystemOperator ;
  rdfs:domain nc:MonitoringArea .

nc:MonitoringArea.Region a owl:ObjectProperty ;
  rdfs:label "Region"@en ;
  rdfs:comment "Region that has monitoring areas." ;
  rdfschemaextensions19990926:AssociationUsed "Yes" ;
  rdfschemaextensions19990926:inverseRoleName nc:Region.MonitoringArea ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:Region ;
  rdfs:domain nc:MonitoringArea .

nc:Terminal.AreaBorderTerminal a owl:ObjectProperty ;
  rdfs:label "AreaBorderTerminal"@en ;
  rdfs:comment "The AreaBorderTerminal that has this Terminal." ;
  rdfschemaextensions19990926:AssociationUsed "No" ;
  rdfschemaextensions19990926:inverseRoleName nc:AreaBorderTerminal.Terminal ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..n ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:AreaBorderTerminal ;
  rdfs:domain ns:Terminal .

nc:InfluenceArea.identificationInfluenceFactor a owl:ObjectProperty ;
  rdfs:label "identificationInfluenceFactor"@en ;
  rdfs:comment """Power flow identification influence factor of a network element that is normalised in order to take into account potential impacts induced by differences in Permanently Admissible Transmission Loading (PATL) values. This is referred as identification influence threshold in CSA methodology.
The allowed value range is [0,100].""" ;
  rdfschemaextensions19990926:dataType ns:PerCent ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain nc:InfluenceArea .

nc:InfluenceArea.voltageInfluenceFactor a owl:ObjectProperty ;
  rdfs:label "voltageInfluenceFactor"@en ;
  rdfs:comment """Voltage influence factor of a network element as defined in the CSA methodology.
The allowed value range is [0,100].""" ;
  rdfschemaextensions19990926:dataType ns:PerCent ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain nc:InfluenceArea .

nc:SynchronousArea.MonitoringArea a owl:ObjectProperty ;
  rdfs:label "MonitoringArea"@en ;
  rdfs:comment "The monitoring area that is part of this synchronous area." ;
  rdfschemaextensions19990926:AssociationUsed "No" ;
  rdfschemaextensions19990926:inverseRoleName nc:MonitoringArea.SynchronousArea ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..n ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:MonitoringArea ;
  rdfs:domain nc:SynchronousArea .

ns:PerCent.multiplier a owl:ObjectProperty ;
  rdfs:label "multiplier"@en ;
  rdfschemaextensions19990926:isFixed "none" ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:range ns:UnitMultiplier ;
  rdfs:domain ns:PerCent .

nc:SystemOperator.MonitoringArea a owl:ObjectProperty ;
  rdfs:label "MonitoringArea"@en ;
  rdfs:comment "The monitoring area that is operated by this system operator." ;
  rdfschemaextensions19990926:AssociationUsed "No" ;
  rdfschemaextensions19990926:inverseRoleName nc:MonitoringArea.SystemOperator ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..n ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:MonitoringArea ;
  rdfs:domain nc:SystemOperator .

nc:AreaBorderTerminal.Terminal a owl:ObjectProperty ;
  rdfs:label "Terminal"@en ;
  rdfs:comment "The Terminal that is part of an AreaBorderTerminal." ;
  rdfschemaextensions19990926:AssociationUsed "Yes" ;
  rdfschemaextensions19990926:inverseRoleName nc:Terminal.AreaBorderTerminal ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:1 ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range ns:Terminal ;
  rdfs:domain nc:AreaBorderTerminal .

ns:IdentifiedObject.mRID a owl:ObjectProperty ;
  rdfs:label "mRID"@en ;
  rdfs:comment """Master resource identifier issued by a model authority. The mRID is unique within an exchange context. Global uniqueness is easily achieved by using a UUID, as specified in RFC 4122, for the mRID. The use of UUID is strongly recommended.
For CIMXML data files in RDF syntax conforming to IEC 61970-552, the mRID is mapped to rdf:ID or rdf:about attributes that identify CIM object elements.""" ;
  rdfschemaextensions19990926:dataType ns:String ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:1..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain ns:IdentifiedObject .

ns:IdentifiedObject.name a owl:ObjectProperty ;
  rdfs:label "name"@en ;
  rdfs:comment "The name is any free human readable and possibly non unique text naming the object." ;
  rdfschemaextensions19990926:dataType ns:String ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:1..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain ns:IdentifiedObject .

nc:MonitoringArea.SynchronousArea a owl:ObjectProperty ;
  rdfs:label "SynchronousArea"@en ;
  rdfs:comment "The synchronous area that has this monitoring area." ;
  rdfschemaextensions19990926:AssociationUsed "Yes" ;
  rdfschemaextensions19990926:inverseRoleName nc:SynchronousArea.MonitoringArea ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:SynchronousArea ;
  rdfs:domain nc:MonitoringArea .

ns:PerCent.value a owl:ObjectProperty ;
  rdfs:label "value"@en ;
  rdfs:comment "Normally 0 to 100 on a defined base." ;
  rdfschemaextensions19990926:dataType ns:Float ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain ns:PerCent .

ns:PerCent.unit a owl:ObjectProperty ;
  rdfs:label "unit"@en ;
  rdfschemaextensions19990926:isFixed "none" ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:range ns:UnitSymbol ;
  rdfs:domain ns:PerCent .

nc:MonitoringArea.AreaBorderTerminal a owl:ObjectProperty ;
  rdfs:label "AreaBorderTerminal"@en ;
  rdfs:comment "The AreaBorderTerminal which defines the MonitoringArea." ;
  rdfschemaextensions19990926:AssociationUsed "No" ;
  rdfschemaextensions19990926:inverseRoleName nc:AreaBorderTerminal.MonitoringArea ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..n ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:AreaBorderTerminal ;
  rdfs:domain nc:MonitoringArea .

nc:InfluenceArea.filteringInfluenceFactor a owl:ObjectProperty ;
  rdfs:label "filteringInfluenceFactor"@en ;
  rdfs:comment """Power flow filtering influence factor of a network element not normalised.  This is referred as power flow influence threshold in CSA methodology.

The allowed value range is [0,100].""" ;
  rdfschemaextensions19990926:dataType ns:PerCent ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:0..1 ;
  rdfschemaextensions19990926:stereotype "NC" , <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain nc:InfluenceArea .

nc:AreaBorderTerminal.mRID a owl:ObjectProperty ;
  rdfs:label "mRID"@en ;
  rdfs:comment """Master resource identifier issued by a model authority. The mRID is unique within an exchange context. Global uniqueness is easily achieved by using a UUID, as specified in RFC 4122, for the mRID. The use of UUID is strongly recommended.
For CIMXML data files in RDF syntax conforming to IEC 61970-552, the mRID is mapped to rdf:ID or rdf:about attributes that identify CIM object elements.""" ;
  rdfschemaextensions19990926:dataType ns:String ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:1..1 ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#attribute> ;
  rdfs:domain nc:AreaBorderTerminal .

nc:AreaBorderTerminal.MonitoringArea a owl:ObjectProperty ;
  rdfs:label "MonitoringArea"@en ;
  rdfs:comment "The MonitoringArea defined by this AreaBorderTerminal." ;
  rdfschemaextensions19990926:AssociationUsed "Yes" ;
  rdfschemaextensions19990926:inverseRoleName nc:MonitoringArea.AreaBorderTerminal ;
  rdfschemaextensions19990926:multiplicity rdfschemaextensions19990926:M:1 ;
  rdfschemaextensions19990926:stereotype "NC" ;
  rdfs:range nc:MonitoringArea ;
  rdfs:domain nc:AreaBorderTerminal .

ns:UnitMultiplier a owl:Class ;
  rdfs:label "UnitMultiplier"@en ;
  rdfs:comment """The unit multipliers defined for the CIM.  When applied to unit symbols, the unit symbol is treated as a derived unit. Regardless of the contents of the unit symbol text, the unit symbol shall be treated as if it were a single-character unit symbol. Unit symbols should not contain multipliers, and it should be left to the multiplier to define the multiple for an entire data type. 

For example, if a unit symbol is \"m2Pers\" and the multiplier is \"k\", then the value is k(m**2/s), and the multiplier applies to the entire final value, not to any individual part of the value. This can be conceptualized by substituting a derived unit symbol for the unit type. If one imagines that the symbol \"Þ\" represents the derived unit \"m2Pers\", then applying the multiplier \"k\" can be conceptualized simply as \"kÞ\".

For example, the SI unit for mass is \"kg\" and not \"g\".  If the unit symbol is defined as \"kg\", then the multiplier is applied to \"kg\" as a whole and does not replace the \"k\" in front of the \"g\". In this case, the multiplier of \"m\" would be used with the unit symbol of \"kg\" to represent one gram.  As a text string, this violates the instructions in IEC 80000-1. However, because the unit symbol in CIM is treated as a derived unit instead of as an SI unit, it makes more sense to conceptualize the \"kg\" as if it were replaced by one of the proposed replacements for the SI mass symbol. If one imagines that the \"kg\" were replaced by a symbol \"Þ\", then it is easier to conceptualize the multiplier \"m\" as creating the proper unit \"mÞ\", and not the forbidden unit \"mkg\".""" ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#enumeration> ;
  owl:equivalentClass [
    a owl:Class ;
    owl:oneOf ( ns:UnitMultiplier.none )
  ] .

ns:UnitMultiplier.none a owl:NamedIndividual ;
  skos:notation "UnitMultiplier_none" ;
  rdfs:label "none"@en ;
  rdfs:comment "No multiplier or equivalently multiply by 1." ;
  rdfschemaextensions19990926:stereotype "enum" ;
  a ns:UnitMultiplier .

ns:UnitSymbol a owl:Class ;
  rdfs:label "UnitSymbol"@en ;
  rdfs:comment """The derived units defined for usage in the CIM. In some cases, the derived unit is equal to an SI unit. Whenever possible, the standard derived symbol is used instead of the formula for the derived unit. For example, the unit symbol Farad is defined as \"F\" instead of \"CPerV\". In cases where a standard symbol does not exist for a derived unit, the formula for the unit is used as the unit symbol. For example, density does not have a standard symbol and so it is represented as \"kgPerm3\". With the exception of the \"kg\", which is an SI unit, the unit symbols do not contain multipliers and therefore represent the base derived unit to which a multiplier can be applied as a whole. 
Every unit symbol is treated as an unparseable text as if it were a single-letter symbol. The meaning of each unit symbol is defined by the accompanying descriptive text and not by the text contents of the unit symbol.
To allow the widest possible range of serializations without requiring special character handling, several substitutions are made which deviate from the format described in IEC 80000-1. The division symbol \"/\" is replaced by the letters \"Per\". Exponents are written in plain text after the unit as \"m3\" instead of being formatted as \"m\" with a superscript of 3  or introducing a symbol as in \"m^3\". The degree symbol \"°\" is replaced with the letters \"deg\". Any clarification of the meaning for a substitution is included in the description for the unit symbol.
Non-SI units are included in list of unit symbols to allow sources of data to be correctly labelled with their non-SI units (for example, a GPS sensor that is reporting numbers that represent feet instead of meters). This allows software to use the unit symbol information correctly convert and scale the raw data of those sources into SI-based units. 
The integer values are used for harmonization with IEC 61850.""" ;
  rdfschemaextensions19990926:belongsToCategory <https://ap-voc.cim4.eu/MonitoringArea#MonitoringAreaProfile> ;
  rdfschemaextensions19990926:stereotype <http://iec.ch/TC57/NonStandard/UML#enumeration> ;
  owl:equivalentClass [
    a owl:Class ;
    owl:oneOf ( ns:UnitSymbol.none )
  ] .

ns:UnitSymbol.none a owl:NamedIndividual ;
  skos:notation "UnitSymbol_none" ;
  rdfs:label "none"@en ;
  rdfs:comment "Dimension less quantity, e.g. count, per unit, etc." ;
  rdfschemaextensions19990926:stereotype "enum" ;
  a ns:UnitSymbol .

pav:lastUpdatedOn a owl:AnnotationProperty .

dcterms:license a owl:AnnotationProperty .

pav:version a owl:AnnotationProperty .

dcterms:conformsTo a owl:AnnotationProperty .

dcterms:creator a owl:AnnotationProperty .

dcterms:identifier a owl:AnnotationProperty .

dcterms:language a owl:AnnotationProperty .

dcterms:publisher a owl:AnnotationProperty .

dcterms:rightsHolder a owl:AnnotationProperty .

dcat:keyword a owl:AnnotationProperty .

dcat:theme a owl:AnnotationProperty .

vann:preferredNamespacePrefix a owl:AnnotationProperty .

vann:preferredNamespaceUri a owl:AnnotationProperty .

rdfschemaextensions19990926:belongsToCategory a owl:AnnotationProperty .

rdfschemaextensions19990926:stereotype a owl:AnnotationProperty .

rdfschemaextensions19990926:dataType a owl:AnnotationProperty .

rdfschemaextensions19990926:multiplicity a owl:AnnotationProperty .

rdfschemaextensions19990926:AssociationUsed a owl:AnnotationProperty .

rdfschemaextensions19990926:inverseRoleName a owl:AnnotationProperty .

rdfschemaextensions19990926:isFixed a owl:AnnotationProperty .

skos:notation a owl:AnnotationProperty .

sh:declare a owl:AnnotationProperty .

sh:prefix a owl:AnnotationProperty .

sh:namespace a owl:AnnotationProperty .
